Forum Replies Created
-
AuthorPosts
-
Steven Zahm
Keymaster@ Brett
re: The issue is happening with the department drop down menu.
Ahhh, that was a very important detail. If you notice that the search results message also says it is searching by the keyword “Search” when change the category. This is because of a buggy feature in the theme. Read more about it and how to fix it using the Say What? plugin.
http://connections-pro.com/support/topic/import-complete-but-entries-not-added/#post-321511
Steven Zahm
Keymaster@ Steven
Always, post replies back into the forums… and just about always never receive the email replies because I do not actively monitor the account responsible for auto replies. Thanks!
re: I wanted to know why those page urls exist at all Steven? i.e. one for every listing
For the Slim Plus template, I suppose the links do not need to be created because it does not have profile/detail view for all the other templates, those links must be created. When I update Slim Plus to support the new Template Customizer, I’ll very likely remove that link since it is unnecessary.
You can easily deal with the duplicates now by pointing all the URL/s to a common page but the easiest solution is to disable the link. Go to the Connections : Settings admin page, click the Advanced tab and disable the Name link option.
Hope that helps!
Steven Zahm
Keymaster@ Ken
I’ll need a login so I can take a look at the sites.
Steven Zahm
Keymaster@ Brett
I just visited the site using IE9 and it loads just fine. See the screen capture:

Steven Zahm
Keymaster@ Jim
Probably cMap is the best option. It is very configurable. You can use the Template Customizer with this template and get results that would be fairly close to the default template. If you wish, I can “exchange” Gridder for cMap. Just let me know.
Steven Zahm
Keymaster@ Jim
This is actually done for SEO purposes, but it can be turned off easily. Here’s how…
Go to the Connections : Settings admin page.
Click the SEO tab.
Uncheck the Page Title option.
Save the changes.That’s it! Hope that helps!
Steven Zahm
Keymaster@ Stephane
That is the same browser I am using and I can not duplicate this. The error would only be shown if the browser can not determine the file size. Do you have any extensions installed that could affect this? Try it in a private browsing window (most extension are not enabled in private windows).
Also, go to the Connections : Tools admin page, scroll down to the Remote Viewing section. Generate a secret URL and share it with me. Before you submit the post, please click set as private reply box.
Steven Zahm
Keymaster@ LM
If you are asking this in regards to the Form extension, yes, entire fields sets can be turned off. Go to the Connections : Settings admin page and click the Form tab. These settings only affect Form, not the admin add/edit edit form. That form can not be changed.
Hope that helps.
Steven Zahm
Keymaster@ Steven
Likely because they exists on multiple pages on the same site. For example, “Advanced Computer Solutions Ltd” is on both of these pages:
Since it on both of these pages, it would/should get crawled twice.
Steven Zahm
Keymaster@ Mark
Ok, I have this sorted for you. What it ended up being was an open_basedir error. Linux servers throw a relevant error message. It seems IIS simply throws the server 500 error, could simply be the way it is configured. Any way, not having an actual error was not too helpful. Once I figured out the source of the error I was able to make tweaks to the template scanning code to better deal with servers that open_basedir paths set.
-
AuthorPosts
