Forum Replies Created
-
AuthorPosts
-
Steven Zahm
Keymaster@ David
Connections requires the GD Library was is pretty a default in nearly all web hosts. You would receive an error message when uploading images if it is not installed. Can you go to the Connections : Tools admin page, scroll down to the Remote Viewing section and generate a secret URL and share it with me. When posting the reply, make sure to click the set as private option before submitting the reply. Also, can you share a link to a page where the images are not being displayed? Can or can you not see the images on the Connections : Manage admin page?
Steven Zahm
Keymaster@ Phil
The first thing I suggest trying is to allocate more memory to PHP. I suggest 256M as that should be more than enough. Here is an excellent post which outlines several way to do this. Which method that will work will depend entirely on the web host. I suggest starting at the top and working your way down.
Hope that helps. Let me know.
Steven Zahm
Keymaster@ Stephane
Great to hear your found the root cause!
If you have a moment, I would truly appreciate a review as they really do make a difference. Many thanks in advance!
https://wordpress.org/support/view/plugin-reviews/connections
Steven Zahm
Keymaster@ Steven
re: I was referring to the option: SEO/Page Display/Page Title and not SEO/Page Meta/Page Title
That was the option I thought you were asking about. My previous reply still applies. The WordPress meta title has a completely different filter that is used to change that.
I think a question I should have asked… Could you clarify which pages URL/s were removed and which URL/s were affected? Maybe attach an annotated screenshot.
Steven Zahm
Keymaster@ Stephane
Ok, that is the error message I thought you talking about. What is very, very odd… You see where it says “Maximum upload file size: .“. The max upload size should be displayed here and it is not. This value comes from a standard WordPress function. Put another way, Connections asks WordPress what the max file upload size is. For some reason WordPress is saying nothing. It should be saying 1024M. Something tells me another plugin or maybe the theme is incorrectly hooking into the
upload_size_limitWordPress filter causing it to return an invalid size. That would explain why it use to work and now it does not.Are you actually able to upload new image to WordPress… on the Media : Add New admin page? Since Connections only uses the core WordPress functions for uploading, I have a feeling you can not.
Steven Zahm
Keymaster@ Brett
No problem!
Steven Zahm
Keymaster@ Steven
re: What is the Page Display > Page Title option in SEO?
When viewing the single entry it will prepend the entry name to the current page title.
re: It also seems to have the affect of removing this page urls?
No, it can not because it only impacts the WordPress
the_titlefilter. The WordPress URL/s (permalinks) are only affected by the WordPressthe_permalinkfilter and the Connections URL/s are only affected by thecn_permalinkfilter.Steven Zahm
Keymaster@ Jim
No problem!
Steven Zahm
Keymaster@ Stephane
What is the exact error message, word for word, you are receiving. The one you had in the initial post was closest to the browser error message. I want to make sure I am looking for the right solutions.
Steven Zahm
Keymaster@ Jim
I just made the exchange. You should have received an updated sales confirmation email. Let me know if you do not.
-
AuthorPosts
