Forum Replies Created
-
AuthorPosts
-
Steven Zahm
Keymaster@ juan
I only get a page not found message when I visit.
Steven Zahm
Keymaster@ jon
Generally when this does not work it is for one of the following reasons:
- The was an error introduced when copy/pasting the code for the snippet. Double check the code.
- The snippet was not activated. Make sure you did activate the snippet. This is the most common error. It is saved but not activated.
- There is an error in the shortcode. Make sure you edit shortcodes while in the Text tab of the WordPress editor. Copy/pasting from a webpage while in the Visual editor pastes HTML which breaks the ability of WordPress to properly read the shortcode. My suggestion is to delete the shortcode, switch the editor to the Text tab and then manually type it in again.
I did have an error in the doc, the shortcode option should be
initial_results='false'. I fixed that. Apologies for that error!Steven Zahm
Keymaster@ William
See this doc page on how to change labels and other text in Connections. That’ll do what you want. Hope that helps!
Steven Zahm
Keymaster@ Colin
I have been performing site maintenance this morning… doing updates too. It is possible you tried to update when the site was down momentarily. Please try again. If you still receive an error message make sure you have entered your support license key for cMap on the Connections : Settings admin page under the Licenses tab.
Hope that helps, let me know.
Steven Zahm
Keymaster@ Jason
Good to hear you’re back in and narrowed the cause of the issue down.
Steven Zahm
Keymaster@ Jason
A quick glance at the theme you’re using seems like it has security related features built in, so perhaps a settings change in the theme or a theme update has caused the issue.
Steven Zahm
Keymaster@ Jason
Now that I know it is on your site and not mine… that helps :D
Connections, nor cMap interacts with the WordPress and can not lock you out. Now, if you are being asked to solve a math problem… that is not a core WordPress feature. That is added by a plugin. I recommend logging into the site with FTP and deleting the plugin which is added it to WordPress (it’s not Connections or cMap).
Steven Zahm
Keymaster@ Jason
What page are your trying to login on?
Also… your post, it was made while you were logged in… so you must be logged in.
-
This reply was modified 10 years, 7 months ago by
Steven Zahm.
Steven Zahm
Keymaster@ bo blaze
Right, there is no way to default a custom meta key and value (well, there is, I’ll come back to that). I’m pretty certain that you need to add it in order for them to display as a result when using the custom sort. You could give a try without it and see if it works or not… I can’t not remember for sure off the top of my head.
Back to defaulting a meta key/value on new entries, this is possible but would require a custom extension to add that feature. If this interests you, it could be done for a reason fee.
Steven Zahm
Keymaster@ Patryk
fyi… I posted the update to Link. Give the update a try to see if it solves this issue.
-
AuthorPosts
