Forum Replies Created
-
AuthorPosts
-
Steven Zahm
Keymaster@ Murray
re: I have added and activated the license key for Link. It still fails to update.
Which version are you trying to update from? What is the error? And, on which admin page are you receiving the error?
re: Can you please deactivate the Slim Plus on the sandbox site?
Yes and done. fyi, you can manage your licenses on your purchase history page under the Licenses tab.
re: Finally, I am wondering how to have new users register for my site – I was thinking that FORM would allow me to do that.
No, Form is not for user registration. You can use the built in method WordPress provides for user registration or use a third party plugin which does user registration. Form is only for submitting entries into the directory.
re: In my previous post, I imagined it might be possible to place the form on the page by way of a widget added to a sidebar. What am I missing?
No, form can not be placed into a widget in the sidebar… it’d never fit for one. Plus in order for a user to submit an entry and have that submission linked to their user account, the user must use the links above the directory to do so. This is covered in the setup docs for Link and Form. Well, covered in the sense they tell you which checkboxes to check in the settings to turn on the right links.
Also, since you want users to maintain (add, and likely edit) their own entries, you’ll need Link, not Form. You only need Form if you want to allow the user to do this from the site fronted rather the Link admin profile page.
Hope that helps!
Steven Zahm
Keymaster@ Murray
re: My installation of LINK is telling me there is no automatic update. Am I to download and install a new version?
You need to add and activate your support license key for Link on the Connections : Settings admin page under the Licenses tab.
re: When I try to update my Connections CSV Import, I am told that the update failed! What do I need to do here?
This is activated on breakwater.gws-sandbox.com. I suspect that this is on another site where the license has been added but not activated. You should deactivate it on the sandbox site and activate on the live site. Actually… I’ll manually deactivate it for you so all you need to do is activate it. After you do, you should be able to update without issue.
fyi, Slim Plus is also activated on the sandbox site. I left that as is for now.
re: How do I get a FORM-based registration form to the screen – is there a widget that I drop into a sidebar?
Sorry, not sure I understand. Can you elaborate?
Steven Zahm
Keymaster@ Brent
Sorry, but putton Gridder into tabs just in not likely to work because widths for Gridder are calculated dynamically and because tabs have a zero width when hidden the width can not be calculated resulting in the display you are seeing. There is no workaround I can suggest and this is not something that really can not be supported.
Steven Zahm
Keymaster@ Christine
re: I deleted the old version of Form and uploaded the new version. This has pretty much made admin unable to update any pages on WordPress and stops other plugins (redirect plugin for example) from working at all. Deactivating the Form plugin fixes all the problems.
It’s extremely unlikely the Form is the cause of this trouble because it does not “reach” into those aspects of WordPress. In fact the only times its code runs is on the frontend where it is used and on the Connections : Settings admin page. Perhaps other plugins and Connections is out of date too???
Anyway, I did just email; the old copy you asked for. Let me know if you do not receive it.
Steven Zahm
Keymaster@ Shaii
Go to the Connections : Settings admin page and disable the Name Permalink option.
Hope that helps!
Steven Zahm
Keymaster@ jon
Did you flush the page cache after making the change? To change the search text, see this.
If you can give me a temp admin login, I’ll take a look at the snippet. I’m not going to be online for much longer today. Login can be posted here as a private reply.
Steven Zahm
Keymaster@ Colin
Well, that was pretty uneventful which I guess is a good thing. I logged in and clicked the update link on cMap and it updated without any errors. I updated from the PLugins admin page… is that the page where you were getting the error or were you getting it on the Updates page?
Steven Zahm
Keymaster@ jon
Oh, ok, now I understand. You’ll have to mod the snippet to change the text. I think if you change this line in the snippet:
$category = cnTemplatePart::category( $atts );to this:
$category = cnTemplatePart::category( array_merge( $atts, array( 'select_all' => 'Please Select Your State to Find an Agent' ) ) );Steven Zahm
Keymaster@ Colin
Hmmm… I just tested the upgrading on my test server and it worked so Unfortunately I can not replicate the error. I’ll need a temp admin login so I can take a closer look.
Steven Zahm
Keymaster@ jon
You’ll have to take care of adding the CSS to apply the formatting you want.
-
AuthorPosts
