Forum Replies Created
-
AuthorPosts
-
Steven Zahm
Keymaster@ Cole
I’ve process the refunds for the other purchases. The two purchases made via PayPal, you should see the refund immediately. For the remaining purchase, you should see the refund credited to you credit card within 7–10 business days.
Thanks for your purchases!
If you have a moment, I would truly appreciate a review as they really do make a difference. Many thanks in advance!
https://wordpress.org/support/view/plugin-reviews/connections
Steven Zahm
Keymaster@ Cole
Yes, if you decide to purchase the Pro Pack, I can refund the other purchases. Just let me know after you make the purchase.
08/11/2015 at 2:12 pm in reply to: Fatal error: Maximum execution time of 30 seconds exceeded #342758Steven Zahm
Keymaster@ Allen
Are you using a template which supports pagination (the default template does not)? If, not, then you are likely attempting to display all 2,264 entries at once on a single page. This isn’t a Connections limitation. The same would happen if you attempted to display 2,264 WordPress pages/posts all at once too. The max number really depends on how fast and how much memory is available to your WordPress installation.
Steven Zahm
Keymaster@ Wayne
Sorry, no, you’ll have to find a third party plugin that you like to handle frontend user registration or use what’s builtin to WP.
Steven Zahm
Keymaster@ Belinda
Thanks!
If you have a moment, I would truly appreciate a review as they really do make a difference. Many thanks in advance!
https://wordpress.org/support/view/plugin-reviews/connections
Steven Zahm
Keymaster@ Natasha
ShitShot uses a service provided by wp.org to create the thumbs. The thumbs are created by that service are stored and served from that service. There is no way to manually delete or force refresh a thumb. The thumbs are cached for a period of about 24–48 hours after which they will be deleted and recreated. That said, if you have blanks/404 thumbs, if the site is up when the thumb is recreated the issue will fix itself.
Hope that thoroughly answers your question.
Steven Zahm
Keymaster@ Dani
The first thing you should do uncomment the code in the
../wp-includes/query.phpfile. That is very critical code.The source of your trouble is a theme or plugin improperly using the
$wp_queryglobal var. Generally, from my experience, unset or set the value of the$wp_queryglobal var which bad, very bad, because other plugins that might need to access it and plugin that due will generate this error.Known plugins and themes to cause this are, theme’s based on the Cherry Framework (Template Monster) and there was a version of Yoast SEO that caused this. Both have been fixed. So make sure Yoast SEO is the most current version. The theme is much more difficult because even though the Cherry Framework has been fixed there are still a lot themes still in use and being sold that still include an old version of that framework.
That said… have you installed any new plugin or change the theme or applied and update to any of those very recently?
Maybe the quickest way to deal with this is to move all (not delete) plugin from within the
pluginsfolder to atempfolder. With the plugins in the temp folder, the error may or may not go away. If it does not, then the error is being caused by the theme. If the error does go away the error could still be theme but you should gain access to the site.You can then move plugins one by one back to the
pluginsfolder and activate them again. Until you get the error again. The last plugin moved may not be the source or cause of the error but it is triggering the error. Move that plugin back to the temp folder and continue moving the rest.This should at least get you back up and running. Rutting out the source and cause of the error is much more difficult. I can do this for you for a fee of $60 (payable via PayPal). It should take me only about an hour or so to track down and fix. I will require access to the site via FTP (real FTP not the GoDaddy file manager) and admin access to the site. The login info can be sent via the Contact link at the bottom of the page. Pleaser paste a link to this support forum thread in the message so I can relate the two. Thanks!
Hope that helps!
Steven Zahm
Keymaster@ Wayne
This login is not shown by default, in fact, not even bundled. Many sites already offer a controlled way to allow their users to login which is why this is not bundled. There are many free plugins available that provide a frontend login. I also provide a simple login plugin too. It is very basic, by design, found here.
After you install and activate it, add the
[connections_login]shortcode to your please login message in the Connections Settings.Hope that helps.
Steven Zahm
Keymaster@ Cole
The Widget Pack includes a list widget which can be limited to categories. They are also multi instance compatible… So you could create a widget limited to category and add them to you theme’s sidebar.
Does that answer your question?
Steven Zahm
Keymaster@ Brian
Connections creates its image dynamically/on demand so there is no need or way to regenerate thumbs. Changing the image parameters will always create the new image variation based on the supplied parameters.
Since you are editing the
card.phpfile make sure you set the crop mode to either2or3. They work best for logos. Here’s an example:$entry->getImage( array(
‘image’ => $atts[‘image’],
‘height’ => 120,
‘width’ => 100,
‘zc’ => 2, // Crop mode.
‘fallback’ => array(
‘type’ => $atts[‘image_fallback’],
‘string’ => $atts[‘str_image’]
)
)
); -
AuthorPosts
