Forum Replies Created
-
AuthorPosts
-
05/18/2015 at 10:36 am in reply to: Pre-Sale: Can cMap show multiple directory entries on the same map? #334575
Steven Zahm
Keymaster@ Brian
Sorry, no, it can not. Each entry will have its own map for the first address added to the entry.
Steven Zahm
Keymaster@ Mario
This seems like it should be doable. PLease contact me using the Contact link at the bottom of the page. We can discuss implementation and fees via email. Look forward to hearing from you.
Steven Zahm
Keymaster@ Jessica
I see, I’ve added this to my feature request list. I’m going to try to get this in for 8.3 (release eta unknown). The shortcode would will work like the following (unless there iI run into an issue with doing it like that):
[connections meta_key='income_level|NUMERIC_DESC']Steven Zahm
Keymaster@ Alex
Connections will handle the moving of domains well. I’ve done it many times. What I’ve never done is a find/replace. Honestly, other than transients I’m not sure why there would be any paths to change. Can you give me some examples of what is being found?
Steven Zahm
Keymaster@ regevk
I looked at your site. It seems you are using the Default Card template and the Bio Entry Card template, either display a map. Do you have cMAp or another template which does?
Steven Zahm
Keymaster@ Kylie
Sorry, this is the only report of this that I know of. What version of Connections is installed? If the issue persists with all other plugin deactivated, it is more like some type of conflict with the theme. What that could be, I have know idea.
Have you checked the PHP error logs? If you do not know where they are, your host should be able to tell you. You could also try enabling WP_DEBUG.
It could also possibly be a low memory issue. You could try increasing the memory allocated to PHP.
That’s my best guesses. I’d need admin and FTP access to look deeper.
Steven Zahm
Keymaster@ Ken
Ok, great one of the errors that I saw is now fixed. But one remains… open the page in Chrome, hit the F12 key, and click the Console tab.
The error is:
Uncaught TypeError: jq.cookie is not a functionThis is will cause javascript not to run after the point this error occurs. The javascript for cMap is run after this so, because of the error, it does not get to run.
It seems this error is caused by BuddyPress, see this:
https://buddypress.org/support/topic/jquery-bug-in-buddypress-2-1/
There is a fix mentioned in this reply:
https://buddypress.org/support/topic/jquery-bug-in-buddypress-2-1/#post-197976
I looked at the latest version of BuddyPress and it seems this fix has not yet been merged into BuddyPress.
What you need to do is manually edit the BuddyPress file adding the line of code shown in the patch mentioned:
https://buddypress.trac.wordpress.org/attachment/ticket/5889/5889.01.patch
After you make that change, let me know if that fixes the problem for you.
Steven Zahm
Keymaster@ Robin
I just released the update. It is version 2.1.1. Update and let me know how it goes.
I’ll take you up on that beer :)
Steven Zahm
Keymaster@ Rick
Actually, you would not have received the moderation emails. As I mentioned, I changed that to my helpdesk email. In testing, I received both the user email stating the submission has been received and the admin email letting me know a new submission is in the mod queue. Apologies if that was not more clear in my last reply.
Honestly, not sure what else I can suggest if I receive the emails when testing and you do not. The only thing I can say, they are being sent. Why they are not being received by you, I don’t know. I did not do anything other than I outlined in my previous reply.
Do you have access to the server email logs?
I found this plugin which logs email sent thru WP:
https://wordpress.org/plugins/wp-mail-logging/
To make it work with Connections, you need to remove this line:
This will allow the plugin to log the email sent thru Form. I remove these filters before send to prevent other plugins from conflicting.
Let me know what you find out.
Steven Zahm
Keymaster@ Rick
Here’s what I did…
I created a new testuser as a subscriber.
I changed the email address for Submission Notice To to my helpdesk email.
I logged in as the testuser and added an entry.I received both the auto reply and the admin email letting me know of a new submission.
So… that said, seems to me that Form is sending email just fine thru WP as it should.
Also, curious, I did opt to send the login info when creating the new testuser, I never did receive that email.
My suggestion, try setting up the notifications to go to a different email address, like you personal address for instance and test. I suspect you will receive the notifications.
My guess as to the reason, either the web host is blocking them from being received some reason or the email client is either blocking them or putting them in your junk mail.
Now that I think of it… some hosts do block email where the to/from fields are the same. The admin notifications are sent that way (I think, I’d have to review the code).
-
AuthorPosts
