BBPress Martcol : Replies Created

Forum Replies Created

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • in reply to: My Directory Page Doesn't Use Theme CSS #251186
    martcol
    Participant

    Yes it helps.

    Thanks

    Martin

    in reply to: large chunk of CSS in my page #251148
    martcol
    Participant

    Yes Steven,

    You’ve been helpful.

    If you want to mark my three posts as “resolved” that’s good for me. I can’t see whether or how I can do that.

    Regards

    Martin

    in reply to: Remove the Address Type in a form? #251147
    martcol
    Participant

    Thanks again on this one.

    I wonder if this results partly, from the way the plugin and add-ons have developed? With the introduction of the Links add-on, and sites developing with users adding content, you might get the request a bit more often.

    For my part, I think that it’s one more think for users to think of and in directory, if a listing had two addresses, I think I might be hoping for two listings?

    Martin

    in reply to: Is There a Way to Not Use Tables? #251144
    martcol
    Participant

    Thank you for explaining that.

    it makes sense

     

    martin

     

    in reply to: large chunk of CSS in my page #251136
    martcol
    Participant

    Well, since posting this I see that this is fairly new (poorly supported) and if it’s Connections that is adding it to my page I am afraid it’s beyond me why you would put a wordpress plugin out that uses it.

    You’re using maodern techniques like this in the same plugin that you use out-dated code with tables?

    in reply to: My Directory Page Doesn't Use Theme CSS #251121
    martcol
    Participant

    Yes, turning off WP Minify sorted that one out although how you worked that out is beyond me!

    Does that mean that WP Minify is out for me if I carry on with Connections?

    Thank you

    Martin

    in reply to: My Directory Page Doesn't Use Theme CSS #251119
    martcol
    Participant

    Sorry,

    Changed my mind again. It’s a bit of a car-crash!

    in reply to: My Directory Page Doesn't Use Theme CSS #251118
    martcol
    Participant

    Sorted now thanks.

    [edit] It went back to normal after adding an entry.  Couldn’t see a way to mark as resolved.  Sorry to clutter up the forum!

Viewing 8 posts - 1 through 8 (of 8 total)