BBPress Ray Atreides : Replies Created

Forum Replies Created

Viewing 10 posts - 1 through 10 (of 30 total)
  • Author
    Posts
  • in reply to: Google Map Address Marker blank #477783
    Ray Atreides
    Participant

    Hi Steven,

    Cool. I understand.

    I will keep an eye out for any Maps feature that are in upgrades as they arrive.

    Good luck with the WP 5 and’Gutenberg ‘ mods!

    Regards,

    Ray Atreides

    in reply to: Google Map Address Marker blank #477754
    Ray Atreides
    Participant

    Hi Steven,

    Well spotted! I should have spotted that myself. Many thanks for solving that for me in such a speedy manner.

    Just one other question re the same address marker. I have attached a screenshot which shows that the address details could really use a line break between address segments.

    Is this at all possible?

    Please advise.

    Regards,

    Ray Atreides

    Attachments:
    You must be logged in to view attached files.
    Ray Atreides
    Participant

    Hi Steven,

    Thanks again for the reply and your kind offer. However after playing around with Chrome 69 and my settings I was finally able to clear the cache just like you recommended and this has fixed my issue.

    Not sure why the cache never cleared the other couple of times that I tried?

    Thanks again for responding quickly, with the answer and on a weekend. Appreciated.

    Regards,

    Ray

    Ray Atreides
    Participant

    Hi Steven,

    Thanks for your quick response and on a weekend.

    I have again flushed the browser cache and the server cache but the issue still remains in that the Google Map on the listings will not display?

    I have attached a text file showing the console js errors that seem to relate to this.

    I have Google Maps displaying correctly elsewhere on my site (not through Connections) see this PAGE

    The Connections Maps were displaying correctly before the update?

    Any help would be appreciated.

    Regards,

    Ray Atreides

    Attachments:
    You must be logged in to view attached files.
    in reply to: Listing Title Link Incorrect #446869
    Ray Atreides
    Participant

    Hi Steven,

    Thanks for your response.

    The ‘link=false’ option used in the individual shortcodes works well in cMap. Thanks for the tip.

    I’ll have a go re the filters tip but not sure if I will be able to get it working say just for one Parent Category which all of these individual listings live in. Let you know when I have a moment to try.

    Thanks for your patience on this support ticket.

    Regards,

    Ray Atreides

    in reply to: Listing Title Link Incorrect #446793
    Ray Atreides
    Participant

    Hi Steven,

    Thanks for your response.

    I think that I need to explain myself better as I seem to have benn somewhat unclear.

    I have attached a screenshot of this Page ( example page )

    There are two things that I am trying to achieve on selected individual listings like the one shown..

    (1) Re the image – I would like to NOT display the title when hovered as it shows link text and there is no link for the image
    (2) Re the H3 Title – I would like this to NOT be a link, just a title as again there is nowwhere that it needs to link to

    Is there a way to achieve this with settings and / or CSS?

    Would appreciate your advice.

    Regards,

    Ray Atreides

    Attachments:
    You must be logged in to view attached files.
    in reply to: Listing Title Link Incorrect #446214
    Ray Atreides
    Participant

    Hi Steven,

    Thank you for your quick response.

    I now understand re the ‘home page’.

    In my case this will not work for me.

    As an alternative is it possible to ‘remove‘ the link from the listing title as I don’t want to allow them to link anywhere else except say the website link?

    I have attached a screenshot to show the title link that I mean.

    Thanks,

    Ray

    Attachments:
    You must be logged in to view attached files.
    in reply to: Google Map NOT showing in Desktop View #435903
    Ray Atreides
    Participant

    Hi Steven,

    Thank you for your helpful support with these little issues I have had.

    All seems to be now working well for my needs.

    Thank you.

    Regards,

    Ray

    in reply to: Google Map NOT showing in Desktop View #435612
    Ray Atreides
    Participant

    Hi Steven,

    Thank you for investigating this and I will contact the Theme people to get their response.

    Two other things with the Map Display. Is it possible to display the information in the Map Marker (i.e. Business Name etc) rather than it being blank AND set a ‘data-zoom’ level for the Map display?

    Thank you.

    Ray Atreides

    in reply to: Google Map NOT showing in Desktop View #435542
    Ray Atreides
    Participant

    Hi Steven,

    An update on this issue.

    I can now display the Google Map on the following…

    1. all mobile devices.
    2. the single (full page) listing

    The only problem left re display is on my desktop when I select the ‘Click for Map’ link.

    The Map windows opens and show the map marker but does NOT show the full map details.

    However if I move the map to the right with my mouse the full map comes into view and after playing with the ‘Zoom Out’ button I can get the map to display. This is obviously not something a visitor would do though so I do need to get this resolved.

    I put the link to my URL in my last email and have added it again below.

    Directory Listing Page

    I would appreciate your advice on this matter.

    Regards,

    Ray Atreides

Viewing 10 posts - 1 through 10 (of 30 total)