BBPress Alex Karis : Replies Created

Forum Replies Created

Viewing 6 posts - 1 through 6 (of 6 total)
  • Author
    Posts
  • in reply to: Search results are not working #406263
    Alex Karis
    Participant

    I found that on mobile there is no search boc anymore only the drop down. How would I fix this?

    in reply to: Search results are not working #406230
    Alex Karis
    Participant

    Or, use the Enhance Categories extension and disable the categories drop down, that way you can list an index of categories above the directory and even make the categories section in the entry card clickable to allow the user to filter by category.

    Please point me in the direction of this tutorial, I can’t find anything about it.

    2nd: Are you saying search must be by business name or keyword, you can’t search by a category? When someone has hundreds of categories, noone is going to want to you use a drop down menu to scroll forever… That’s dissapointing that someone can’t search by a category in the search box. Maybe it should read, search by business name. The only other solution is stick a keyword in the bios of all the listings. Aother 3 hour job!

    Maybe I will try the latter and get rid of the drop down but still that is going to look crazy when you i have 184 categories.

    re: category count

    That is odd. Can you try adding a dummy entry and then deleting it? Perhaps the counts, which are cached, were not cleared and you are seeing old counts.

    Are the counts accurating on the Connections : Categories admin page? NO they all say zero as well. How do you clear this out??

    Alex

    in reply to: Search results are not working #406188
    Alex Karis
    Participant

    @ Alex

    re: search

    I’ve tried many searches and it seems to work fine. Can you give an example of a search which does not work?

    I have tried on multiple searches and nothing comes up on multiple computers as well.

    As far as the category search drop down menu is concerned, there are entries that have Zero’s and when you click on that category it shows you a listing which is correct. Why do the categorires show zeros then??

    Alex

    Attachments:
    You must be logged in to view attached files.
    in reply to: Search results are not working #406185
    Alex Karis
    Participant

    I fixed the scroll problem, hope you can resolve the others for me.

    in reply to: Search results are not working #406170
    Alex Karis
    Participant

    Not sure what you mean by this? Just make sure to disable the category select drop down on cMap.

    in reply to: Search results are not working #406169
    Alex Karis
    Participant

    Steve thanks for responding

    Your scroll not working?

    Ex. about search. I will try the others you mentioned.

    ex. restaurants. I have many listings in the directory approved for this functionality. But it returns no results, it does it for many others as well. Another weird things also, we have many real estate businesses and it only returns 1 result.

Viewing 6 posts - 1 through 6 (of 6 total)