BBPress TED SMITH : Replies Created

Forum Replies Created

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • in reply to: ERROR: Template not found for EXCERPT Template #346384
    TED SMITH
    Participant

    PS…the version available to me via the downloads section with my current license is 1.0.1. I’m using WP 4.2.4

    in reply to: ERROR: Template not found for EXCERPT Template #346382
    TED SMITH
    Participant

    Hi

    Thank you for the detailed help. I followed your instructions, and all appeared to work again.

    So, following your note, I went to delete the old excerpt template from wp-content/plugins/connections/templates/excerpt and then it stopped working again. Same error appeared. So I copied it back again and now it works OK.

    So I’m unsure. The added help you you gave (adding the template as a plugin etc, entering the license key etc) seems to have made a difference but it only works with the old excerpt template in the old location.

    As long as it works, I’m not too worried. But I’d like not to make a mistake for the website security etc.

    • This reply was modified 6 years, 8 months ago by TED SMITH.
    in reply to: Making public lists accessible to logged IN users #250797
    TED SMITH
    Participant

    Thanks for the help. It turned out I must have got something somewhere set incorrectly because, before (when I posted this) the situation was thus:

    Nobody logged in = Connections visible

    Admin logged in = Connections visible.

    User logged in = Connections not visible.

    So I started messing about doing all the things above. I’ve now reverted it back to how it was and it now seems to be working OK so maybe I just set something somewhere wrong.

    Anyway, as usual, thanks for the promt and detailed response.

     

Viewing 3 posts - 1 through 3 (of 3 total)