BBPress Josh901 : Replies Created

Forum Replies Created

Viewing 9 posts - 21 through 29 (of 29 total)
  • Author
    Posts
  • in reply to: format different in online site #266993
    josh901
    Participant

    OK. I used that code and it did indeed fix some of the issues:

    a) Pagination in footer
    b) Search box alignment

    What remains is an irregularity in alignment between the search box and the directory drop down (see attached screenshot). Do you have any suggestions on how to get those two to align properly?

    Many thanks!
    Josh

    Attachments:
    You must be logged in to view attached files.
    in reply to: format different in online site #266805
    josh901
    Participant
    This reply has been marked as private.
    in reply to: format different in online site #266799
    josh901
    Participant

    Thanks for the response. I determined that there was some kind of conflict with the theme and another core plougin (The Events Calendar), so we’ve made a switch to a more current one.

    Now we are having only some minor formatting issues with the Category selection drop down and search boxes in the header, and the pagination icons in the footer.

    I’ve attached screen shots of both. If more helpful I’m happy to provide admin access.

    Thanks!
    josh

    Attachments:
    You must be logged in to view attached files.
    in reply to: format irregularities #265028
    josh901
    Participant

    Thank you! Once again you deserve strong props for your support! FYI – I was able to login to my WordPress.org account and provide a 5-star rating for the plugin including mention of your world-class support. Thanks again!
    Josh

    in reply to: format irregularities #265024
    josh901
    Participant
    This reply has been marked as private.
    in reply to: format irregularities #265023
    josh901
    Participant
    This reply has been marked as private.
    in reply to: format irregularities #265022
    josh901
    Participant

    Indeed this is a them from Themeforest. I tried both the [raw] and [noformat] solutions to no avail. Could I provide you login acces to the site to look around? I’ll send the access info in a subsequent private reply.

    Thanks!
    Josh

    josh901
    Participant

    odd?! well thanks for taking a look.

    I’ve done a little experimenting, and it seems that if you follow the sequence above everything works fine. if you end up needing to change user login information (i.e. delete and recreate a username), then the link to the Directory Listing appears to break.

    I think that’s what happened with this last issue. Once I deleted, then re-entered a directory listing, I was able to add a new user profile and login successfully. Does this make any sense?

    Thanks for your help
    J

    josh901
    Participant
    This reply has been marked as private.
Viewing 9 posts - 21 through 29 (of 29 total)