BBPress John Hockaday : Replies Created

Forum Replies Created

Viewing 9 posts - 1 through 9 (of 9 total)
  • Author
    Posts
  • in reply to: How to set Gridder settings #421346
    John Hockaday
    Participant

    Great – I did that to try and create some space between the logos. Removed

    ….so is there a way to add some padding just around the logos ?

    Thanks again

    John

    in reply to: How to set Gridder settings #421236
    John Hockaday
    Participant

    Hi Steven

    Yes please on the pre-release version. Will that mean it just opens where the click is ?

    I tried the above ideas and have gone back to the standard page width as on balance it looks best

    The table would still be best centred or at least if boxes were wider then it fill the width better

    Not sure how to centre the images on upload?..they are centred within themselves…maybe a left margin on the boxes containing them here ?

    Thanks for your help :-)

    John

    in reply to: How to set Gridder settings #420600
    John Hockaday
    Participant

    Hi again Steven

    There is a problem when we click on the logo or the + of the entry – the screen jumps back and away from the entry ?

    Thanks
    John

    in reply to: How to set Gridder settings #420561
    John Hockaday
    Participant

    Thanks Steven

    Making progress :-)

    https://hhdba.com/member-directory/

    Here’s where I’m going

    I’m aiming to have a thin grey line between the entries
    Centre the logos
    Centre the overall table

    If it’s all CSS, then that’s fine – although happy for instant solutions! :-)

    Cheers

    John

    in reply to: How to set Gridder settings #420506
    John Hockaday
    Participant

    Hi Steven

    I don’t mind editing them – if I’ve given the code to change :-)

    Thanks

    John

    in reply to: How to set Gridder settings #420444
    John Hockaday
    Participant

    Got it – thanks :-)

    I’m experimenting at

    https://staging1.hhdba.com/member-directory/

    Is there a way to get the entire logos shown (so smaller size) but with padding around them in white (so they appear in a large white block) but with a thin grey line separating each entry ?

    Thanks again

    John

    in reply to: Blank Screen on Template, Customise #419119
    John Hockaday
    Participant
    This reply has been marked as private.
    in reply to: Blank Screen on Template, Customise #418902
    John Hockaday
    Participant
    This reply has been marked as private.
    in reply to: Blank Screen on Template, Customise #418832
    John Hockaday
    Participant

    Hi Steven

    I’ve upped the memory to 512Mb

    I’ve updated all plugins and modules – issue persists

    I’ve gone back to 2016 Theme – issue persists

    I’ve disabled every plugin – issue persists

    One thing to note is that the same issue exists when I go to customise the Divi Theme Customiser – it’s the same screen (attached) as when I click on Templates, Cmap, Customise.

    With Connections disabled, the Divi Customiser loads normally….

    I’ve created a Staging site https://staging1.hhdba.com and an Admin login which should get to you by email

    Thanks :-)

    John

    • This reply was modified 5 years, 5 months ago by John Hockaday.
    Attachments:
    You must be logged in to view attached files.
Viewing 9 posts - 1 through 9 (of 9 total)