BBPress MV Times : Replies Created

Forum Replies Created

Viewing 6 posts - 21 through 26 (of 26 total)
  • Author
    Posts
  • in reply to: CMAP Entry Title Missing #347578
    MV Times
    Participant

    Hi Steven,

    1) I’m still grappling with this question of missing titles. I have attached a screenshot of your Wyomissing Square demo listing — it too has the title missing.

    http://connections-pro.com/demo/template/cmap/name/100-park-at-wyomissing-square/

    2) And, instead of linking to an individual listing the title/link on the listing goes to a page with all the entries linked from.

    3) On, top of that the listings pages carries with it all style data from the previous page.

    I have supplied a screenshot of that as well.

    Do you have any suggestions? (How do I get to one single entry from the list view??

    Thanks,
    Patrick

    Attachments:
    You must be logged in to view attached files.
    in reply to: CMAP Entry Title Missing #346991
    MV Times
    Participant

    Hi Steven,
    I guess I have assumed the title was bigger. I did overlook it.

    I have found the span:

    And it appears that the “display=none;” is inside the span. — Would this not indicate that it is in the Template? It is not called out as a class: style in the CSS.

    The “element.style” is a dev tools (not coded) style.

    Thanks again!!
    Patrick

    in reply to: CMAP Entry Title Missing #346976
    MV Times
    Participant

    Hi Steven,

    Thanks again for the very quick response.
    I have attached a screenshot of the demo link page. That page also lacks the header/entry name. (I’ve viewed it on two computers.)

    Can you send me the css selector/class for that, so I can track it down in dev tools?

    Thanks again!
    Patrick

    Attachments:
    You must be logged in to view attached files.
    in reply to: CMAP List/Entry Loading Issues #346961
    MV Times
    Participant

    Thanks!

    in reply to: CMAP List/Entry Loading Issues #346868
    MV Times
    Participant

    Thanks for the quick reply, Steven.
    That works! But, it switches templates from market to slim plus . . .
    I find that interesting.
    I appreciate your attention (And commitment!)
    Patrick

    in reply to: Widget Pack: Widget NOT Allowing Select Cateogries #346860
    MV Times
    Participant

    Thanks for your help, Steven. All is working well.

Viewing 6 posts - 21 through 26 (of 26 total)