BBPress Cole Schweikhardt : Replies Created

Forum Replies Created

Viewing 10 posts - 1 through 10 (of 37 total)
  • Author
    Posts
  • in reply to: Temp activation on local dev site #479459
    Cole Schweikhardt
    Participant

    Steven, the main Connections Business Directory will update successfully on my local but the add-on/widget packs continue to say “license is not active on this site” when using abhr.dev and that “Automatic update is not available.”

    If I click “Activate” in the Licenses, is it correct that it will NOT impact my live site?

    in reply to: License Renewal Question #464197
    Cole Schweikhardt
    Participant

    Ok. I guess the similar dates caused some confusion. Thanks Steven!

    Cole Schweikhardt
    Participant

    Hey Steven, it isn’t a “white page of death” it’s just that the content stops at the shortcode. I can type content into the editor above the shortcode and it will render. If I type below the shortcode it will not.

    I have deactivated all plugns except Connections. Same result. I deactivate Connections and the page will render with “error: template not found.” As soon as I turn it back on the page will stop at the shortcode location.

    The local shortcode is below, followed by what is working on the live site. One item that gets changed every time locally is color=”000000″. Every time it will remove the quotes. I think I have all of the other quotes stable now, but that are not the same as they have been on the live site.

    Local shortcode:
    [connections template="gridder" color=000000 name_format="%first% %last%" enable_map='FALSE' background_color="6387B9" enable_note='FALSE' image_width=220 image_height=320 enable_category_select='TRUE' enable_search='TRUE' show_addresses='FALSE' excerpt_length=25 show_contact_name='FALSE' exclude_category="2,3,4" home_id=276 force_home='TRUE' order_by="meta_key:category|NUMERIC_ASC,meta_key:order|NUMERIC_ASC" email_format="%label%%separator% %address%" str_work_email="Email" str_work_phone="Phone" str_work_fax="Fax" str_work_addr="" str_note_head="Secretary" str_personal_email="Secretary Email" str_home_addr="" str_bio_head="" str_select_all="All Categories"]

    Live shortcode that currently functions. Key difference is that this one uses single quotes throughout. Neither color or background_color use quotes at all.

    [connections template='gridder' color=000000 name_format='%first% %last%' background_color=6387B9 enable_map=FALSE enable_note=FALSE image_width='220' image_height='320' enable_category_select=TRUE enable_search=TRUE show_addresses=FALSE excerpt_length=25 show_contact_name=false exclude_category='2,3,4' home_id=276 force_home=TRUE order_by='meta_key:category|NUMERIC_ASC,meta_key:order|NUMERIC_ASC' email_format='%label%%separator% %address%' str_work_email='Email' str_work_phone='Phone' str_work_fax='Fax' str_work_addr='' str_note_head='Secretary' str_personal_email='Secretary Email' str_home_addr='' str_bio_head='' str_select_all='All Categories']

    Cole Schweikhardt
    Participant

    …yet a bit more…I did run updates on the local site from WP 4.9 to 4.9.1 and Connections.

    What I have just noticed is that WP seems to be altering the quote structure within the shortcode. It doesn’t matter how I save it – text or visual, it will alter them. So, I’m guessing either there is something funk in my shortcode that WP feels like warrants it changing it or, WP is just doing it because it wants to. I will inspect the shortcode. I don’t know if i can do anything if the problem is the latter.

    Have you heard of any issues with long Connections shortcodes being altered in the editor of 4.9.1?

    Cole Schweikhardt
    Participant

    An additional note Steven. If I remove the shortcode from the wordpress editor, the page will render completely. It appears to be breaking due to the shortcode itself.

    in reply to: vCard email "preferred" order/ #432213
    Cole Schweikhardt
    Participant

    I’ll check these out Steven. In one site’s particular case, we use the Work email for the attorney and have used Personal for the attorney’s secretary. Attorneys are hot on vcards. They worry about the hierarchy of information. They want their email to show up first, be the one associated with their name. Contact apps handle them different way and label them differently. We found we needed to alter the order in which they occurred in the code to make the work mail the primary…maybe that is what is says in the code rather than preferred. However, I’m not sure if we tried some of the things you mentioned that may have made that easier. We’ll check it out again, as well as the new version. THanks!

    in reply to: vCard email "preferred" order/ #431603
    Cole Schweikhardt
    Participant

    Ok. Perhaps we had changed the preferred email from “personal” to “work” in the code ourselves for this client. Doing that solved the issue for us.

    in reply to: Image delivery method issue/code #375665
    Cole Schweikhardt
    Participant

    Hey Steven, what is the best way for me to ask the user audience if anyone has overcome this hurdle? In my case, I PDF generation has to be a simple process. It cannot rely on using specific tools on the user end. I’m surprised that I have not easily found another option. I’m hoping someone can point me in a better direction.

    in reply to: Image delivery method issue/code #374985
    Cole Schweikhardt
    Participant

    I took a look through Print-O-Matic and its premium version. I don’t find any information regarding generating PDFs with the plugin. Are you sure that’s the correct plugin?

    in reply to: Image delivery method issue/code #374982
    Cole Schweikhardt
    Participant

    Thanks Steven, I’ll check out the suggested plugin first.

Viewing 10 posts - 1 through 10 (of 37 total)