Forum Replies Created

Viewing 10 posts - 1 through 10 (of 24 total)
  • Author
    Posts
  • Murray Summers
    Participant

    Oh, that’s very helpful. I’ll see if I have the chops to make that work! :)

    But in case I don’t, am I safe assuming that the contents of the connections table are the master data list?

    Thanks!

    Murray Summers
    Participant

    I don’t think that’s going to do it for me, but I have an alternative. In my database, there is a table called “connections” that contains everything. That is the primary table used by Connections as a parent to the other subordinate tables, right? If so, then I can unserialize the email field, and write the necessary data into a new table which is used to build the mailchimp maillist.

    in reply to: Updating website and Connections #485269
    Murray Summers
    Participant

    OK – here’s what happened. I logged into the administrative console to manage my connections list before trying any of your previous suggestions. On the landing page for Connections, there was an alert that the database needed updating followed by a link to Update. For grins, I clicked that button. It worked! So I’m set and you can close this thread. I guess that this was the better way to do things anyhow.

    Thanks for your help.

    in reply to: Updating website and Connections #485008
    Murray Summers
    Participant

    Symptoms are the same. I’ll try the original suggestion.

    in reply to: Updating website and Connections #484922
    Murray Summers
    Participant

    The URL that is in the address field for that page is “mydomain.com/”admin.php?page=connections_manage\”. Would your suggestion still apply?

    in reply to: Updating website and Connections #484921
    Murray Summers
    Participant

    OK – I’ll give it a try!

    in reply to: Updating website and Connections #484874
    Murray Summers
    Participant

    I have updated first WP, then Connections and things seem to be working! Thanks for your help. But now I am seeing a message “NOTICE: Connections database requires updating. START” (which is a link). When I click “START” after a few seconds, I get a message that the page does not exist (on a page that looks like the Connections search page). Any idea what is causing this?

    in reply to: Updating website and Connections #484147
    Murray Summers
    Participant

    I think I’ll do the WP update first. That way if things go sideways, I’ll more likely be able to access my backup plugin to do a restore. I realize that this is way off topic!

    in reply to: Updating website and Connections #484142
    Murray Summers
    Participant

    Thanks Steven, and sorry about the version number confusion on my part. So now it seems I have to decide which I should do first: update WP or Connections? Anyhow, your support is excellent and appreciated.

    in reply to: Member edit of individual entry? #366413
    Murray Summers
    Participant

    Me too. I’m off and running now!

Viewing 10 posts - 1 through 10 (of 24 total)