BBPress Denslow Brown : Replies Created

Forum Replies Created

Viewing 4 posts - 1 through 4 (of 4 total)
  • Author
    Posts
  • in reply to: CBD plugin reading PHP version incorrectly #489861
    Denslow Brown
    Participant
    This reply has been marked as private.
    in reply to: CBD plugin reading PHP version incorrectly #489702
    Denslow Brown
    Participant

    Hello!

    In my WP Dashboard:
    This message on Plugin page below Connections Business Directory (CBD):
    “This plugin has not been fully activated.
    Requires PHP (5.6), but (5.5.37) is installed.”

    At my webhost in cPanel, I see this message at the php selector:
    “The system’s default version of PHP is 5.6
    You’re currently configured to use PHP 7.0”

    I am also contacting my webhost. But both these statements can’t be true. And I don’t know which way to go. I have tried deactivating and reactivating CBD. I suppose I could uninstall and reinstall, but I can’t find in my CBD account where to download the latest CBD.

    Please reply to meg@thewebtiger.com – Thanks!

    Warmly,
    Mary Ellen for Denslow Brown

    in reply to: Submit New Entry form does not display #483056
    Denslow Brown
    Participant

    Gosh, Steven! That totally helps.

    And the bonus SEO is good too.
    :-D

    Thanks.

    Mary Ellen

    in reply to: Setting Default Fields in Entry Form #420779
    Denslow Brown
    Participant

    Perfect! Thanks, Steve.

Viewing 4 posts - 1 through 4 (of 4 total)